Resolusiweb, Jasa Website, Mengatasi Visual Composer yang Tidak Bisa di Gunakan di Wordpress Versi 5.0

Mengatasi Visual Composer yang Tidak Bisa di Gunakan di Wordpress Versi 5.0

Resolusiweb.com - WordPress merupakan CMS yang sangat populer digunakan sebagai tools pembuat website karena penggunaannya yang cukup mudah, bahkan bagi orang awam sekalipun. Anda dapat melihat sendiri bagaimana hampir semua orang dapat membuat web mereka sendiri atau bisnis mereka dalam waktu singkat. Tapi, ada satu hal yang berkontribusi pada kemudahan penggunaan ketika menggunakan CMS WordPress, yaitu plugin Visual Composer. Visual Composer sangat populer bagi para pembuat website karena mereka dapat membuat website tanpa harus mengerti kodingan, dan mereka juga dapat dengan cepat mendesain situs web mereka dengan cara yang mereka inginkan. Dengan fitur drag dan drop sederhana, Anda dapat menambahkan kolom, blok teks, gambar, akordion, panggilan ke tindakan, dan banyak lagi.Saat ini wordpress sudah masuk pada versi 5.0 yang berdampak pada beberapa plugin salah satunya adalah Visual Composer.

Kemarin banyak klien kami yang bertanya, "Mengapa tampilan editor halaman saya berubah setelah mengupgrade versi Wordpress?" Pada awalnya saya merasa bingung, "Kenapa tampilannya berubah?". Ternyata itu adalah salah 1 perubahan yang ada pada Wordpress 5.0. Wordpress secara default menggunakan plugin "Gutenberg" sebagai composer defaultnya. Jadi langsung saja ke intinya, Bagaimana mengatasi plugin visual composer yang tidak bekerja di Wordpress versi 5.0? berikut kami rangkum cara-cara yang diperlukan agar Visual Composer dapat digunakan seperti sebelumnya di Wordpress 5:

1. Nonaktifkan Plugin Gutenberg

2. Install Plugin Classic Editor

Jika kedua cara tersebut tidak berhasil, cobalah kembali ke versi wordpress sebelumnya. Semoga dapat membantu

 

Source image: https://kinsta.com/blog/wordpress-5-0/